關於『Node Sass version 6.0.0 is incompatible with^4.0.0』解法

之前在 Laravel 使用 sass 的時候,遇到錯誤訊息 Node Sass version 6.0.0 is incompatible with^4.0.0 ,查了一下,問題的原因,其實就是 node-sass 6.0.0版本和 ^4.0.0 不兼容

解決方法很簡單,首先我們必須要先移除舊版本的 node-sass,下指令:

npm uninstall node-sass

接著安裝 4.0.0 版本

npm install [email protected]

如此一來,就可以順利完成安裝囉!

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *